Compiling Xen on Debian

I came across a list of packages that are required to compile the latest version of Xen; simply run this command:

apt-get install build-essential zlib1g-dev gawk gettext python-dev libssl-dev libx11-dev mercurial git-core curl ncurses-dev bcc iasl libpci-dev ocaml

Thanks to George Dunlap for this information.

From Pasi – also check out for more Debian information